Get in touch
Back
Maintenance

Scheduled Maintenance Downtime: Customer Data Platform

Completed 7 Aug at 03:00am UTC.

API Bulk API Single SmartForms Hubspot Marketo Eloqua Leadspace On Demand
Completed

Maintenance completed

Posted 7 Aug at 03:00am UTC.
Started

Please note that on Saturday, August 6th 2022, Leadspace will be conducting a scheduled downtime to perform routine maintenance on the Customer Data Platform.

The downtime will run for four (4) hours from Saturday, August 6th at 11 PM PT to Sunday, August 7th at 3 AM PT and affect all integrations within the Leadspace Customer Data Platform (API, Marketing Automation, CRM, Leadspace On-Demand, Smartforms).

Following the maintenance window, all functionality will be restored to normal behavior.

Posted 6 Aug at 11:00pm UTC.