Back
Maintenance

Security Vendor Maintenance: Possible Brief Disruption
Completed 18 Aug at 05:00pm UTC.
API Bulk
API Single
SmartForms
Hubspot
Marketo
Eloqua
Leadspace On Demand
Completed
Maintenance completed
Posted
18 Aug at 05:00pm UTC.

Started
One of the Leadspace Security vendors is undergoing routine maintenance on Thursday, August 18th 2022 at 9am PT for a total of 8 (eight) hours. The maintenance will be completed on August 18th 2022 at 5pm PT.
We do not expect any interruption of services during this time. However, at the end of the maintenance window, we expect a 3-5 min. disruption in communication while traffic is briefly rerouted.
If you have any questions, please contact our Support Team using the 'Contact Support' button on this page, or by visiting https://support.leadspace.com --> Submit a Request. Thank you!
Posted
18 Aug at 09:00am UTC.