Get in touch
Back
Maintenance

Scheduled Maintenance Downtime: Customer Data Platform

Completed 25 Dec at 10:00am UTC.

API Bulk API Single SmartForms Hubspot Marketo Eloqua Leadspace On Demand
Updated

Please note that on Today, Jan. 11, 2024, Leadspace will be conducting a Emergency scheduled downtime to perform urgent security maintenance on one component of our Customer Data Platform.

The downtime will run for four 1 hours from Today, Jan. 11, 2024, at 9AM UTC till 10AM UTC and affect only our Analytics component of our Customer Data Platform.

Following the maintenance window, all functionality will be restored to normal behavior.

Posted 11 Jan at 07:07am UTC.
Completed

Maintenance completed

Posted 25 Dec at 10:00am UTC.
Started

Please note that on Sunday, Dec. 24, 2023, Leadspace will be conducting a scheduled downtime to perform routine maintenance on the Customer Data Platform.

The downtime will run for four (4) hours from Sunday, Dec. 24 at 11PM PT to Monday, Dec. 25 at 3AM PT and affect all integrations within the Leadspace Customer Data Platform (API, Marketing Automation, CRM, Leadspace Studio, Smartforms).

Following the maintenance window, all functionality will be restored to normal behavior.

Posted 25 Dec at 06:00am UTC.