Get in touch
Back
Maintenance

Scheduled Maintenance Downtime: Customer Data Platform

Completed 31 Mar at 10:00am UTC.

API Bulk API Single SmartForms Hubspot Marketo Eloqua Leadspace On Demand Analytics
Completed

Maintenance completed

Posted 31 Mar at 10:00am UTC.
Started

Please note that on Saturday March 30, 2024, Leadspace will be conducting a scheduled downtime to perform routine maintenance on the Customer Data Platform.

The downtime will run for five (5) hours from Saturday, Mar. 30 at 11PM PT to Sunday, Mar. 31 at 4AM PT and affect all integrations within the Leadspace Customer Data Platform (API, Marketing Automation, CRM, Leadspace Studio, Smartforms).

Following the maintenance window, all functionality will be restored to normal behavior.

Posted 31 Mar at 06:00am UTC.