Back
Maintenance

Scheduled Maintenance Downtime: Customer Data Platform
Completed 30 Jun at 11:00am UTC.
API Bulk
API Single
SmartForms
Hubspot
Marketo
Eloqua
Leadspace On Demand
Completed
Maintenance completed
Posted
30 Jun at 11:00am UTC.

Started
Please note that on Saturday, June 29, 2024, Leadspace will be conducting a scheduled downtime to perform routine maintenance and security updates on the Customer Data Platform.
The downtime will run for five (5) hours from Saturday, June 29, 2024 at 11PM PT to Sunday, June 30, 2024 at 4AM PT and affect all integrations within the Leadspace Customer Data Platform (API, Marketing Automation, CRM, Leadspace Studio, Smartforms).
Following the maintenance window, all functionality will be restored to normal behavior.
Posted
30 Jun at 06:00am UTC.