Back
Degraded

Eloqua Service Enrichment Delays
Started 16 Oct at 07:45pm UTC, resolved 16 Oct at 09:05pm UTC.
Eloqua
Resolved
Eloqua services are back up and running after a minor period of enrichment delay and degradation. We will continue to monitor the issue.
Posted 16 Oct at 09:05pm UTC.

Created
We are experiencing some minor delays and degradation of Leadspace Enrichment through Eloqua. We are working to resolve the issue and will provide an update ASAP.
Posted 16 Oct at 07:45pm UTC.