Get in touch
Back
Maintenance

Scheduled Maintenance Downtime: Customer Data Platform

Completed 1 Dec at 09:00am UTC.

API Bulk API Single SmartForms Hubspot Marketo Eloqua Leadspace On Demand
Completed

Maintenance completed

Posted 1 Dec at 09:00am UTC.
Started

Please note that on Saturday, November 30, 2024, Leadspace will be conducting a scheduled downtime to perform routine maintenance and security updates on the Customer Data Platform.

The downtime will run for four (4) hours from Saturday, November 30, 2024 at 11PM PT to Sunday, December 1, 2024 at 3AM PT and affect all integrations within the Leadspace Customer Data Platform (API, Marketing Automation, CRM, Leadspace Studio, Smartforms).

Following the maintenance window, all functionality will be restored to normal behavior.

Posted 1 Dec at 07:00am UTC.