Back
Degraded
Degraded
LSOD/Studio Login Issues
Started 29 Jun at 12:54am UTC, resolved 29 Jun at 02:34am UTC.
Leadspace On Demand
Resolved
We have identified the root cause of the issue and implemented a fix. Both Leadspace On Demand and Leadspace Studio logins are working as expected. We will continue to monitor performance of both URLs.
Posted 29 Jun at 02:34am UTC.
Created
At 5:16pm PT, we were made aware of some users that are experiencing 403 errors when trying to access the Leadspace On Demand and Leadspace Studio applications. Our Engineering Team has been notified and we are actively looking into the root cause of the issue.
Posted 29 Jun at 12:54am UTC.